AVG-167

Package gstreamer
Status Fixed
Severity Low
Type denial of service
Affected 1.10.2-1
Fixed 1.10.3-1
Current 1.12.4-1 [extra]
Ticket None
Created Thu Feb 2 21:34:50 2017
Issue Severity Remote Type Description
CVE-2017-5838 Low Yes Denial of service
An out of bounds read has been found in gstreamer before 1.10.3, in gst_date_time_new_from_iso8601_string.
Date Advisory Package Description
03 Feb 2017 ASA-201702-7 gstreamer denial of service
References
http://seclists.org/oss-sec/2017/q1/284