ASA-201709-6 generated external raw

[ASA-201709-6] flashplugin: arbitrary code execution
Arch Linux Security Advisory ASA-201709-6 ========================================= Severity: Critical Date : 2017-09-13 CVE-ID : CVE-2017-11281 CVE-2017-11282 Package : flashplugin Type : arbitrary code execution Remote : Yes Link : https://security.archlinux.org/AVG-398 Summary ======= The package flashplugin before version 27.0.0.130-1 is vulnerable to arbitrary code execution. Resolution ========== Upgrade to 27.0.0.130-1. # pacman -Syu "flashplugin>=27.0.0.130-1" The problems have been fixed upstream in version 27.0.0.130. Workaround ========== None. Description =========== - CVE-2017-11281 (arbitrary code execution) A memory corruption issue has been found in Adobe Flash player version 26.0.0.151 and earlier, leading to remote code execution. - CVE-2017-11282 (arbitrary code execution) A memory corruption issue has been found in Adobe Flash player version 26.0.0.151 and earlier, leading to remote code execution. Impact ====== A remote attacker is able to execute arbitrary code on the affected host. References ========== https://helpx.adobe.com/security/products/flash-player/apsb17-28.html https://security.archlinux.org/CVE-2017-11281 https://security.archlinux.org/CVE-2017-11282