ASA-201711-16 generated external raw

[ASA-201711-16] libextractor: denial of service
Arch Linux Security Advisory ASA-201711-16 ========================================== Severity: Low Date : 2017-11-08 CVE-ID : CVE-2017-15922 Package : libextractor Type : denial of service Remote : No Link : https://security.archlinux.org/AVG-471 Summary ======= The package libextractor before version 1.6-1 is vulnerable to denial of service. Resolution ========== Upgrade to 1.6-1. # pacman -Syu "libextractor>=1.6-1" The problem has been fixed upstream in version 1.6. Workaround ========== None. Description =========== In GNU Libextractor before 1.6, there is an out-of-bounds read in the EXTRACTOR_dvi_extract_method function in plugins/dvi_extractor.c. Impact ====== An attacker is able to crash the application by providing a crafted DVI file. References ========== http://lists.gnu.org/archive/html/bug-libextractor/2017-10/msg00008.html https://security.archlinux.org/CVE-2017-15922