AVG-471

Package libextractor
Status Fixed
Severity Low
Type denial of service
Affected 1.5-1
Fixed 1.6-1
Current 1.9-1 [community]
Ticket None
Created Fri Oct 27 03:17:15 2017
Issue Severity Remote Type Description
CVE-2017-15922 Low No Denial of service
In GNU Libextractor before 1.6, there is an out-of-bounds read in the EXTRACTOR_dvi_extract_method function in plugins/dvi_extractor.c.
Date Advisory Package Description
08 Nov 2017 ASA-201711-16 libextractor denial of service