ASA-202108-1 log generated external raw

[ASA-202108-1] nodejs: arbitrary code execution
Arch Linux Security Advisory ASA-202108-1 ========================================= Severity: High Date : 2021-08-03 CVE-ID : CVE-2021-22930 Package : nodejs Type : arbitrary code execution Remote : Yes Link : Summary ======= The package nodejs before version 16.6.0-1 is vulnerable to arbitrary code execution. Resolution ========== Upgrade to 16.6.0-1. # pacman -Syu "nodejs>=16.6.0-1" The problem has been fixed upstream in version 16.6.0. Workaround ========== None. Description =========== Node.js before version 16.6.0, 14.17.4 and 12.22.4 is vulnerable to a use after free attack where an attacker might be able to exploit the memory corruption, to change process behavior. Impact ====== A remote attacker could execute arbitrary code through crafted HTTP/2 requests. References ==========