AVG-1011 log

Package exim
Status Fixed
Severity Critical
Type arbitrary code execution
Affected 4.92-1
Fixed 4.92.1-1
Current 4.92.3-1 [community]
Ticket None
Created Tue Jul 23 07:57:21 2019
Issue Severity Remote Type Description
CVE-2019-13917 Critical Yes Arbitrary code execution
Exim 4.85 through 4.92 (fixed in 4.92.1) allows remote code execution as root in some unusual configurations that use the ${sort } expansion for items that...
Date Advisory Package Description
05 Aug 2019 ASA-201908-4 exim arbitrary code execution
References
https://seclists.org/oss-sec/2019/q3/63