AVG-1138 log

Package git
Status Fixed
Severity High
Type information disclosure
Affected 2.26.1-1
Fixed 2.26.2-1
Current 2.28.0-1 [extra]
Ticket None
Created Mon Apr 20 19:56:28 2020
Issue Severity Remote Type Description
CVE-2020-11008 High Yes Information disclosure
A vulnerability has been found in git before 2.26.2. With a crafted URL that contains a newline or empty host, or lacks a scheme, the credential helper...
Date Advisory Package Description
22 Apr 2020 ASA-202004-21 git information disclosure