AVG-1202 log

Package samba
Status Fixed
Severity High
Type denial of service
Affected 4.12.3-2
Fixed 4.12.6-1
Current 4.13.2-3 [testing]
4.13.2-1 [extra]
Ticket None
Created Wed Jul 8 08:01:46 2020
Issue Severity Remote Type Description
CVE-2020-14303 High Yes Denial of service
A flaw was found in the AD DC NBT server in all Samba versions before 4.10.17, before 4.11.11 and before 4.12.4. A samba user could send an empty UDP packet...
CVE-2020-10760 High Yes Denial of service
A use-after-free flaw was found in all samba LDAP server versions before 4.10.17, before 4.11.11, before 4.12.4 used in a AC DC configuration. A Samba LDAP...
CVE-2020-10745 Medium Yes Denial of service
A flaw was found in all Samba versions before 4.10.17, before 4.11.11 and before 4.12.4 in the way it processed NetBios over TCP/IP and DNS paclets. This...
CVE-2020-10730 High Yes Denial of service
A NULL pointer dereference, or possible use-after-free flaw was found in Samba AD LDAP server in versions before 4.10.17, before 4.11.11 and before 4.12.4....
References
https://www.samba.org/samba/security/CVE-2020-10745.html
https://www.samba.org/samba/security/CVE-2020-10730.html
https://www.samba.org/samba/security/CVE-2020-10760.html
https://www.samba.org/samba/security/CVE-2020-14303.html
Notes
Fixed in 4.12.4