CVE-2020-10760 log

Source
Severity High
Remote Yes
Type Denial of service
Description
A use-after-free flaw was found in all samba LDAP server versions before 4.10.17, before 4.11.11, before 4.12.4 used in a AC DC configuration. A Samba LDAP user could use this flaw to crash samba.
Group Package Affected Fixed Severity Status Ticket
AVG-1202 samba 4.12.3-2 High Vulnerable
References
https://www.samba.org/samba/security/CVE-2020-10760.html
https://bugzilla.redhat.com/show_bug.cgi?id=1849509
https://download.samba.org/pub/samba/patches/security/samba-4.12.3-security-2020-07-02.patch
Notes
By default, Samba 4.10 is run using the "standard" process model which is one-process-per-client.  (Later versions use 'prefork').
This is controlled by the -M or --model parameter to the samba binary.
All Samba versions are impacted if -M prefork or -M single is used. To mitigate this issue, select -M standard (however this will use more memory, and may cause resource exhaustion).