AVG-1239 log

Package spice
Status Vulnerable
Severity Critical
Type multiple issues
Affected 0.14.3-3
Fixed Unknown
Current 0.14.3-3 [extra]
Ticket FS#68166
Created Sat Oct 10 13:48:07 2020
Issue Severity Remote Type Description
CVE-2021-20201 Low Yes Denial of service
An issue was discovered in spice version 0.14.91 and before. There is a DoS Vulnerability which might make it easier for remote attackers to cause a denial...
CVE-2020-14355 Critical Yes Arbitrary code execution
Multiple buffer overflow vulnerabilities were found in the QUIC image decoding process of the SPICE remote display system. More specifically, these flaws...