AVG-145

Package ed
Status Fixed
Severity Low
Type denial of service
Affected 1.14-1
Fixed 1.14.1-1
Current 1.14.2-1 [core]
Ticket None
Created Mon Jan 16 02:20:41 2017
Issue Severity Remote Type Description
CVE-2017-5357 Low No Denial of service
A vulnerability was found in GNU ed. An invalid free might occur while parsing specially crafted commands which will make the application crash.
Date Advisory Package Description
25 Jan 2017 ASA-201701-31 ed denial of service
References
https://lists.gnu.org/archive/html/bug-ed/2017-01/msg00000.html