ed

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description A POSIX-compliant line-oriented text editor
Version 1.14.2-1 [core]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-145 1.14-1 1.14.1-1 Low Fixed
Issue Group Severity Remote Type Description
CVE-2017-5357 AVG-145 Low No Denial of service
A vulnerability was found in GNU ed. An invalid free might occur while parsing specially crafted commands which will make the application crash.

Advisories

Date Advisory Group Severity Description
25 Jan 2017 ASA-201701-31 AVG-145 Low denial of service