AVG-1584 log

Package chromium
Status Fixed
Severity High
Type arbitrary code execution
Affected 88.0.4324.150-1
Fixed 88.0.4324.182-1
Current 96.0.4664.45-2 [extra]
Ticket None
Created Wed Feb 17 13:54:00 2021
Issue Severity Remote Type Description
CVE-2021-21157 Medium Yes Arbitrary code execution
A use after free security issue was found in the Web Sockets component of the Chromium browser before version 88.0.4324.182.
CVE-2021-21156 High Yes Arbitrary code execution
A heap buffer overflow security issue was found in the V8 component of the Chromium browser before version 88.0.4324.182.
CVE-2021-21155 High Yes Arbitrary code execution
A heap buffer overflow security issue was found in the Tab Strip component of the Chromium browser before version 88.0.4324.182.
CVE-2021-21154 High Yes Arbitrary code execution
A heap buffer overflow security issue was found in the Tab Strip component of the Chromium browser before version 88.0.4324.182.
CVE-2021-21153 High Yes Arbitrary code execution
A stack overflow security issue was found in the GPU Process component of the Chromium browser before version 88.0.4324.182.
CVE-2021-21152 High Yes Arbitrary code execution
A heap buffer overflow security issue was found in the Media component of the Chromium browser before version 88.0.4324.182.
CVE-2021-21151 High Yes Arbitrary code execution
A use after free security issue was found in the Payments component of the Chromium browser before version 88.0.4324.182.
CVE-2021-21150 High Yes Arbitrary code execution
A use after free security issue was found in the Downloads component of the Chromium browser before version 88.0.4324.182.
CVE-2021-21149 High Yes Arbitrary code execution
A stack overflow security issue was found in the Data Transfer component of the Chromium browser before version 88.0.4324.182.