AVG-1594 log

Package linux
Status Vulnerable
Severity Low
Type insufficient validation
Affected 5.12.2.arch1-1
Fixed Unknown
Current 5.12.2.arch1-1 [testing]
5.12.1.arch1-1 [core]
Ticket Create
Created Fri Feb 19 09:44:10 2021
Issue Severity Remote Type Description
CVE-2020-35501 Low No Insufficient validation
A security issue was found in the Linux kernel. The open_by_handle_at syscall is not covered by the current file watch implementation of Auditd. This allows...
Notes
The validity of CVE-2020-35501 is disputed and it is a minor issue, but let us at least keep track of the discussion a bit.