AVG-1594 - log back

AVG-1594 edited at 26 Nov 2021 08:40:01
Affected
- 5.15.4.arch1-1
+ 5.15.5.arch1-1
AVG-1594 edited at 22 Nov 2021 09:01:42
Affected
- 5.15.3.arch1-1
+ 5.15.4.arch1-1
AVG-1594 edited at 18 Nov 2021 23:27:27
Affected
- 5.15.2.arch1-1
+ 5.15.3.arch1-1
AVG-1594 edited at 12 Nov 2021 21:23:46
Affected
- 5.15.1.arch1-2
+ 5.15.2.arch1-1
AVG-1594 edited at 09 Nov 2021 20:59:45
Affected
- 5.15.1.arch1-1
+ 5.15.1.arch1-2
AVG-1594 edited at 07 Nov 2021 12:30:19
Affected
- 5.15.arch1-1
+ 5.15.1.arch1-1
AVG-1594 edited at 04 Nov 2021 08:30:20
Affected
- 5.14.16.arch1-1
+ 5.15.arch1-1
AVG-1594 edited at 02 Nov 2021 23:26:44
Affected
- 5.14.15.arch1-1
+ 5.14.16.arch1-1
AVG-1594 edited at 28 Oct 2021 08:46:09
Affected
- 5.14.14.arch1-1
+ 5.14.15.arch1-1
AVG-1594 edited at 21 Oct 2021 09:24:22
Affected
- 5.14.13.arch1-1
+ 5.14.14.arch1-1
AVG-1594 edited at 17 Oct 2021 15:00:11
Affected
- 5.14.12.arch1-1
+ 5.14.13.arch1-1
AVG-1594 edited at 13 Oct 2021 17:56:19
Affected
- 5.14.11.arch1-1
+ 5.14.12.arch1-1
AVG-1594 edited at 11 Oct 2021 09:24:51
Affected
- 5.14.10.arch1-1
+ 5.14.11.arch1-1
AVG-1594 edited at 08 Oct 2021 11:11:04
Affected
- 5.14.9.arch2-1
+ 5.14.10.arch1-1
AVG-1594 edited at 02 Oct 2021 18:04:40
Affected
- 5.14.9.arch1-1
+ 5.14.9.arch2-1
AVG-1594 edited at 30 Sep 2021 21:15:51
Affected
- 5.14.8.arch1-1
+ 5.14.9.arch1-1
AVG-1594 edited at 26 Sep 2021 20:58:00
Affected
- 5.14.7.arch1-1
+ 5.14.8.arch1-1
AVG-1594 edited at 23 Sep 2021 14:31:49
Affected
- 5.14.6.arch1-1
+ 5.14.7.arch1-1
AVG-1594 edited at 19 Sep 2021 20:12:57
Affected
- 5.14.5.arch1-1
+ 5.14.6.arch1-1
AVG-1594 edited at 16 Sep 2021 12:35:38
Affected
- 5.14.4.arch2-1
+ 5.14.5.arch1-1
AVG-1594 edited at 16 Sep 2021 11:05:36
Affected
- 5.14.4.arch1-1
+ 5.14.4.arch2-1
AVG-1594 edited at 16 Sep 2021 08:26:22
Affected
- 5.14.3.arch1-1
+ 5.14.4.arch1-1
AVG-1594 edited at 12 Sep 2021 21:41:36
Affected
- 5.14.2.arch1-2
+ 5.14.3.arch1-1
AVG-1594 edited at 09 Sep 2021 11:27:29
Affected
- 5.14.2.arch1-1
+ 5.14.2.arch1-2
Advisory qualified
- Yes
+ No
AVG-1594 edited at 09 Sep 2021 09:38:38
Affected
- 5.13.13.arch1-1
+ 5.14.2.arch1-1
AVG-1594 edited at 27 Aug 2021 10:24:22
Affected
- 5.13.12.arch1-1
+ 5.13.13.arch1-1
AVG-1594 edited at 22 Aug 2021 10:51:14
Affected
- 5.13.10.arch1-1
+ 5.13.12.arch1-1
AVG-1594 edited at 13 Aug 2021 07:00:33
Affected
- 5.13.9.arch1-1
+ 5.13.10.arch1-1
AVG-1594 edited at 08 Aug 2021 14:46:09
Affected
- 5.13.8.arch1-1
+ 5.13.9.arch1-1
AVG-1594 edited at 04 Aug 2021 20:13:22
Affected
- 5.13.7.arch1-1
+ 5.13.8.arch1-1
AVG-1594 edited at 01 Aug 2021 08:53:24
Affected
- 5.13.6.arch1-1
+ 5.13.7.arch1-1
AVG-1594 edited at 29 Jul 2021 09:05:54
Affected
- 5.13.5.arch1-1
+ 5.13.6.arch1-1
AVG-1594 edited at 26 Jul 2021 06:55:33
Affected
- 5.13.4.arch2-1
+ 5.13.5.arch1-1
AVG-1594 edited at 23 Jul 2021 10:40:09
Affected
- 5.13.4.arch1-1
+ 5.13.4.arch2-1
AVG-1594 edited at 20 Jul 2021 19:12:57
Affected
- 5.13.1.arch1-1
+ 5.13.4.arch1-1
AVG-1594 edited at 10 Jul 2021 19:16:38
Affected
- 5.12.15.arch1-1
+ 5.13.1.arch1-1
AVG-1594 edited at 08 Jul 2021 08:17:48
Affected
- 5.12.14.arch1-1
+ 5.12.15.arch1-1
AVG-1594 edited at 01 Jul 2021 10:31:17
Affected
- 5.12.13.arch1-2
+ 5.12.14.arch1-1
AVG-1594 edited at 26 Jun 2021 13:07:20
Affected
- 5.12.13.arch1-1
+ 5.12.13.arch1-2
AVG-1594 edited at 23 Jun 2021 19:08:14
Affected
- 5.12.12.arch1-1
+ 5.12.13.arch1-1
AVG-1594 edited at 19 Jun 2021 06:21:54
Affected
- 5.12.11.arch1-1
+ 5.12.12.arch1-1
AVG-1594 edited at 17 Jun 2021 08:01:30
Affected
- 5.12.10.arch1-1
+ 5.12.11.arch1-1
AVG-1594 edited at 10 Jun 2021 19:22:51
Affected
- 5.12.9.arch1-1
+ 5.12.10.arch1-1
AVG-1594 edited at 03 Jun 2021 12:49:24
Affected
- 5.12.8.arch1-1
+ 5.12.9.arch1-1
AVG-1594 edited at 28 May 2021 21:56:42
Affected
- 5.12.7.arch1-1
+ 5.12.8.arch1-1
AVG-1594 edited at 27 May 2021 09:51:25
Affected
- 5.12.6.arch1-1
+ 5.12.7.arch1-1
AVG-1594 edited at 23 May 2021 08:17:34
Affected
- 5.12.5.arch1-1
+ 5.12.6.arch1-1
AVG-1594 edited at 19 May 2021 12:37:12
Affected
- 5.12.4.arch2-1
+ 5.12.5.arch1-1
AVG-1594 edited at 19 May 2021 09:33:29
Affected
- 5.12.4.arch1-2
+ 5.12.4.arch2-1
AVG-1594 edited at 15 May 2021 22:57:07
Affected
- 5.12.4.arch1-1
+ 5.12.4.arch1-2
AVG-1594 edited at 14 May 2021 15:32:53
Affected
- 5.12.3.arch2-1
+ 5.12.4.arch1-1
AVG-1594 edited at 13 May 2021 20:50:26
Affected
- 5.12.3.arch1-2
+ 5.12.3.arch2-1
AVG-1594 edited at 13 May 2021 19:46:56
Affected
- 5.12.3.arch1-1
+ 5.12.3.arch1-2
AVG-1594 edited at 12 May 2021 21:23:17
Affected
- 5.12.2.arch1-1
+ 5.12.3.arch1-1
AVG-1594 edited at 07 May 2021 17:00:02
Affected
- 5.12.1.arch1-1
+ 5.12.2.arch1-1
AVG-1594 edited at 02 May 2021 14:03:01
Affected
- 5.12.arch1-1
+ 5.12.1.arch1-1
AVG-1594 edited at 26 Apr 2021 22:04:02
Affected
- 5.11.16.arch1-1
+ 5.12.arch1-1
AVG-1594 edited at 21 Apr 2021 21:31:11
Affected
- 5.11.15.arch1-2
+ 5.11.16.arch1-1
AVG-1594 edited at 17 Apr 2021 09:18:19
Affected
- 5.11.15.arch1-1
+ 5.11.15.arch1-2
AVG-1594 edited at 16 Apr 2021 14:23:50
Affected
- 5.11.14.arch1-1
+ 5.11.15.arch1-1
AVG-1594 edited at 14 Apr 2021 13:40:54
Affected
- 5.11.13.arch2-1
+ 5.11.14.arch1-1
AVG-1594 edited at 12 Apr 2021 09:52:11
Affected
- 5.11.13.arch1-1
+ 5.11.13.arch2-1
AVG-1594 edited at 10 Apr 2021 23:15:08
Affected
- 5.11.12.arch1-1
+ 5.11.13.arch1-1
AVG-1594 edited at 08 Apr 2021 10:35:59
Affected
- 5.11.11.arch1-1
+ 5.11.12.arch1-1
AVG-1594 edited at 31 Mar 2021 07:57:18
Affected
- 5.11.10.arch1-1
+ 5.11.11.arch1-1
AVG-1594 edited at 26 Mar 2021 08:13:03
Affected
- 5.11.9.arch1-1
+ 5.11.10.arch1-1
AVG-1594 edited at 24 Mar 2021 23:27:01
Affected
- 5.11.8.arch1-1
+ 5.11.9.arch1-1
AVG-1594 edited at 23 Mar 2021 11:14:40
Issues
CVE-2020-35501
- CVE-2021-20292
Severity
- Medium
+ Low
Notes
The validity of CVE-2020-35501 is disputed and it is a minor issue, but let us at least keep track of the discussion a bit.
- The information about CVE-2021-20292 is extremely sparse; possibly the issue might have been fixed already, keep track of the upstream issue for now.
AVG-1594 edited at 21 Mar 2021 10:43:10
Affected
- 5.11.7.arch1-1
+ 5.11.8.arch1-1
Notes
+ The validity of CVE-2020-35501 is disputed and it is a minor issue, but let us at least keep track of the discussion a bit.
+ The information about CVE-2021-20292 is extremely sparse; possibly the issue might have been fixed already, keep track of the upstream issue for now.
AVG-1594 edited at 20 Mar 2021 11:36:51
Severity
- Low
+ Medium
AVG-1594 edited at 20 Mar 2021 11:36:04
Issues
CVE-2020-35501
+ CVE-2021-20292
AVG-1594 edited at 17 Mar 2021 18:25:03
Affected
- 5.11.6.arch1-1
+ 5.11.7.arch1-1
AVG-1594 edited at 11 Mar 2021 15:30:19
Affected
- 5.11.5.arch1-1
+ 5.11.6.arch1-1
AVG-1594 edited at 11 Mar 2021 07:54:48
Issues
CVE-2020-35501
- CVE-2021-20269
AVG-1594 edited at 09 Mar 2021 21:43:19
Affected
- 5.11.4.arch1-1
+ 5.11.5.arch1-1
AVG-1594 edited at 09 Mar 2021 09:31:49
Issues
CVE-2020-35501
+ CVE-2021-20269
AVG-1594 edited at 07 Mar 2021 21:28:23
Affected
- 5.11.3.arch1-1
+ 5.11.4.arch1-1
AVG-1594 edited at 05 Mar 2021 00:10:29
Affected
- 5.11.2.arch1-1
+ 5.11.3.arch1-1
AVG-1594 edited at 26 Feb 2021 23:38:29
Affected
- 5.11.1.arch1-1
+ 5.11.2.arch1-1
AVG-1594 edited at 23 Feb 2021 19:40:54
Affected
- 5.11.arch2-1
+ 5.11.1.arch1-1
AVG-1594 edited at 19 Feb 2021 09:46:16
Severity
- Unknown
+ Low
AVG-1594 created at 19 Feb 2021 09:44:10
Packages
+ linux
Issues
+ CVE-2020-35501
Status
+ Vulnerable
Severity
+ Unknown
Affected
+ 5.11.arch2-1
Fixed
Ticket
Advisory qualified
+ Yes
References
Notes