AVG-1730 log

Package logstash
Status Vulnerable
Severity High
Type certificate verification bypass
Affected 7.10.1-1
Fixed Unknown
Current 7.10.1-1 [community]
Ticket FS#70138
Created Tue Mar 23 18:46:18 2021
Issue Severity Remote Type Description
CVE-2021-22138 High Yes Certificate verification bypass
A TLS certificate validation flaw was found in the monitoring feature of Logstash versions 6.4.0 and before versions 6.8.15 and 7.12.0. When specifying a...