CVE-2021-22138 log

Source
Severity High
Remote Yes
Type Certificate verification bypass
Description
A TLS certificate validation flaw was found in the monitoring feature of Logstash versions 6.4.0 and before versions 6.8.15 and 7.12.0. When specifying a trusted server CA certificate Logstash would not properly verify the certificate returned by the monitoring server. This could result in a man in the middle style attack against the Logstash monitoring data.
Group Package Affected Fixed Severity Status Ticket
AVG-1730 logstash 7.10.1-1 High Vulnerable FS#70138
References
https://discuss.elastic.co/t/elastic-stack-7-12-0-and-6-8-15-security-update/268125