AVG-1807 log

Package lib32-libcaca
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 0.99.beta19-4
Fixed Unknown
Current 0.99.beta19-4 [multilib]
Ticket Create
Created Mon Apr 12 19:02:07 2021
Issue Severity Remote Type Description
CVE-2021-30499 Medium No Arbitrary code execution
A security issue was found in libcaca. A buffer overflow of export.c in function export_troff might lead to memory corruption and other potential consequences.
CVE-2021-30498 Medium No Arbitrary code execution
A security issue was found in libcaca. A heap buffer overflow in export.c in function export_tga might lead to memory corruption and other potential consequences.