CVE-2021-30499 log

Source
Severity Medium
Remote No
Type Arbitrary code execution
Description
A security issue was found in libcaca. A buffer overflow of export.c in function export_troff might lead to memory corruption and other potential consequences.
Group Package Affected Fixed Severity Status Ticket
AVG-1807 lib32-libcaca 0.99.beta19-4 Medium Vulnerable
AVG-1806 libcaca 0.99.beta19-4 Medium Vulnerable FS#70520
References
https://bugzilla.redhat.com/show_bug.cgi?id=1948679
https://github.com/cacalabs/libcaca/issues/54