AVG-1846 log

Package virtualbox
Status Fixed
Severity High
Type multiple issues
Affected 6.1.18-2
Fixed 6.1.20-1
Current 6.1.30-3 [community]
Ticket None
Created Wed Apr 21 09:12:56 2021
Issue Severity Remote Type Description
CVE-2021-2321 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2310 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2309 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2306 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2297 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2296 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2291 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2287 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2286 High No Arbitrary filesystem access
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2285 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2284 High No Arbitrary filesystem access
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2283 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2282 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2281 High No Arbitrary filesystem access
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2280 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2279 High Yes Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2266 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2250 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2145 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
Date Advisory Package Type
29 Apr 2021 ASA-202104-9 virtualbox multiple issues