virtualbox

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Powerful x86 virtualization for enterprise as well as home use
Version 6.1.30-1 [community]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-2476 6.1.26-2 6.1.28-1 High Fixed
AVG-2187 6.1.22-3 6.1.24-1 High Fixed
AVG-1870 6.1.18-2 6.1.20-1 High Not affected
AVG-1846 6.1.18-2 6.1.20-1 High Fixed
AVG-1483 6.1.16-4 6.1.18-1 High Fixed
Issue Group Severity Remote Type Description
CVE-2021-35545 AVG-2476 Medium No Information disclosure
A security issue has been found in Oracle VM VirtualBox before version 6.1.28. An easily exploitable vulnerability allows high privileged attacker with...
CVE-2021-35542 AVG-2476 Medium No Denial of service
A security issue has been found in Oracle VM VirtualBox before version 6.1.28. An easily exploitable vulnerability allows high privileged attacker with...
CVE-2021-35540 AVG-2476 Medium No Denial of service
A security issue has been found in Oracle VM VirtualBox before version 6.1.28. An easily exploitable vulnerability allows low privileged attacker with logon...
CVE-2021-35538 AVG-2476 High No Sandbox escape
A security issue has been found in Oracle VM VirtualBox before version 6.1.28. An easily exploitable vulnerability allows low privileged attacker with logon...
CVE-2021-2475 AVG-2476 Medium No Denial of service
A security issue has been found in Oracle VM VirtualBox before version 6.1.28. An easily exploitable vulnerability allows high privileged attacker with...
CVE-2021-2454 AVG-2187 Medium No Sandbox escape
A security issue has been found in Oracle VM VirtualBox before version 6.1.24. A difficult to exploit vulnerability allows a low privileged attacker with...
CVE-2021-2443 AVG-2187 High No Information disclosure
A security issue has been found in Oracle VM VirtualBox before version 6.1.24. An easily exploitable vulnerability allows a high privileged attacker with...
CVE-2021-2442 AVG-2187 Medium No Denial of service
A security issue has been found in Oracle VM VirtualBox before version 6.1.24. An easily exploitable vulnerability allows a high privileged attacker with...
CVE-2021-2409 AVG-2187 High No Sandbox escape
A security issue has been found in Oracle VM VirtualBox before version 6.1.24. An easily exploitable vulnerability allows a high privileged attacker with...
CVE-2021-2321 AVG-1846 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2310 AVG-1846 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2309 AVG-1846 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2306 AVG-1846 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2297 AVG-1846 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2296 AVG-1846 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2291 AVG-1846 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2287 AVG-1846 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2286 AVG-1846 High No Arbitrary filesystem access
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2285 AVG-1846 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2284 AVG-1846 High No Arbitrary filesystem access
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2283 AVG-1846 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2282 AVG-1846 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2281 AVG-1846 High No Arbitrary filesystem access
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2280 AVG-1846 High No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2279 AVG-1846 High Yes Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2266 AVG-1846 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2264 AVG-1870 High No Privilege escalation
A security has been found in Oracle VM VirtualBox prior to verision 6.1.20. The issue is in the script "vboxautostart-service.sh" which is distributed by...
CVE-2021-2250 AVG-1846 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2145 AVG-1846 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.20....
CVE-2021-2131 AVG-1483 Medium No Insufficient validation
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2130 AVG-1483 Medium No Denial of service
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2129 AVG-1483 High No Insufficient validation
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2128 AVG-1483 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2127 AVG-1483 Medium No Denial of service
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2126 AVG-1483 Medium No Insufficient validation
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2125 AVG-1483 Medium No Insufficient validation
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2124 AVG-1483 Medium No Denial of service
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2123 AVG-1483 Low No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2121 AVG-1483 Medium No Denial of service
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2120 AVG-1483 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2119 AVG-1483 Medium No Information disclosure
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2112 AVG-1483 Medium No Denial of service
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2111 AVG-1483 Medium No Denial of service
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2086 AVG-1483 Medium No Denial of service
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2074 AVG-1483 High No Arbitrary code execution
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....
CVE-2021-2073 AVG-1483 Low No Denial of service
Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization (component: Core). The supported version that is affected is Prior to 6.1.18....

Advisories

Date Advisory Group Severity Type
21 Oct 2021 ASA-202110-3 AVG-2476 High multiple issues
21 Jul 2021 ASA-202107-52 AVG-2187 High multiple issues
29 Apr 2021 ASA-202104-9 AVG-1846 High multiple issues
20 Jan 2021 ASA-202101-37 AVG-1483 High multiple issues