AVG-1894 log

Package python-babel
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 2.9.0-1
Fixed 2.9.1-1
Current 2.9.1-1 [community]
Ticket None
Created Thu Apr 29 16:44:49 2021
Advisory Pending
Issue Severity Remote Type Description
CVE-2021-20095 Medium No Arbitrary code execution
Relative Path Traversal in Babel 2.9.0 allows an attacker to load arbitrary locale files on disk and execute arbitrary code.