AVG-204

Package lxc
Status Fixed
Severity Low
Type insufficient validation
Affected 1:2.0.7-1
Fixed 1:2.0.8-1
Current 1:3.1.0-1 [community]
Ticket None
Created Mon Mar 13 21:02:34 2017
Issue Severity Remote Type Description
CVE-2017-5985 Low No Insufficient validation
This security issue was reported by Jann Horn and has to do with a lack of netns ownership check in lxc-user-nic, which would allow any user with a...
Date Advisory Package Description
13 May 2017 ASA-201705-17 lxc insufficient validation
References
https://lists.linuxcontainers.org/pipermail/lxc-users/2017-March/012925.html