AVG-2127 log

Package nodejs-lts-fermium
Status Fixed
Severity High
Type multiple issues
Affected 14.16.0-2
Fixed 14.17.3-1
Current 14.18.1-1 [community]
Ticket None
Created Fri Jul 2 08:56:58 2021
Issue Severity Remote Type Description
CVE-2021-27290 High Yes Denial of service
A security issue has been found in Node.js before versions 16.4.1, 14.17.2 and 12.22.2. There is a vulnerability in the ssri npm module which may be...
CVE-2021-23362 Medium Yes Denial of service
A security issue has been found in Node.js before versions 16.4.1, 14.17.2 and 12.22.2. There is a vulnerability in the hosted-git-info npm module which may...
CVE-2021-22918 Medium Yes Information disclosure
libuv before version 1.14.1, as bundled by Node.js before versions 16.4.1, 14.17.2 and 12.22.2, is vulnerable to an out-of-bounds read in the libuv's...
Date Advisory Package Type
20 Jul 2021 ASA-202107-32 nodejs-lts-fermium multiple issues