AVG-2130 log

Package nodejs
Status Not affected
Severity Medium
Type privilege escalation
Affected 16.4.0-1
Fixed 16.4.1-1
Current 17.0.1-1 [community-testing]
16.11.1-1 [community]
Ticket None
Created Fri Jul 2 09:00:30 2021
Issue Severity Remote Type Description
CVE-2021-22921 Medium No Privilege escalation
Node.js before versions 16.4.1, 14.17.2 and 12.22.2 is vulnerable to local privilege escalation attacks under certain conditions on Windows platforms. More...