AVG-2131 log

Package libuv
Status Fixed
Severity Medium
Type information disclosure
Affected 1.41.0-1
Fixed 1.41.1-1
Current 1.42.0-1 [extra]
Ticket None
Created Fri Jul 2 09:05:58 2021
Issue Severity Remote Type Description
CVE-2021-22918 Medium Yes Information disclosure
libuv before version 1.14.1, as bundled by Node.js before versions 16.4.1, 14.17.2 and 12.22.2, is vulnerable to an out-of-bounds read in the libuv's...
Date Advisory Package Type
20 Jul 2021 ASA-202107-36 libuv information disclosure