libuv

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Multi-platform support library with a focus on asynchronous I/O
Version 1.42.0-1 [extra]

Resolved

Group Affected Fixed Severity Status Ticket
AVG-2131 1.41.0-1 1.41.1-1 Medium Fixed
Issue Group Severity Remote Type Description
CVE-2021-22918 AVG-2131 Medium Yes Information disclosure
libuv before version 1.14.1, as bundled by Node.js before versions 16.4.1, 14.17.2 and 12.22.2, is vulnerable to an out-of-bounds read in the libuv's...

Advisories

Date Advisory Group Severity Type
20 Jul 2021 ASA-202107-36 AVG-2131 Medium information disclosure