AVG-2226 log

Package mariadb
Status Fixed
Severity Medium
Type denial of service
Affected 10.6.3-1
Fixed 10.6.4-1
Current 10.6.5-2 [extra]
Ticket None
Created Tue Jul 27 11:23:44 2021
Issue Severity Remote Type Description
CVE-2021-2389 Medium Yes Denial of service
A security issue has been found in the InnoDB component of MariaDB before version 10.6.4. A difficult  to exploit vulnerability allows an unauthenticated...
CVE-2021-2372 Medium Yes Denial of service
A security issue has been found in the InnoDB component of MariaDB before version 10.6.4. A difficult  to exploit vulnerability allows a high privileged...