AVG-2280 log

Package libspf2
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 1.2.10-6
Fixed Unknown
Current 1.2.10-6 [community]
Ticket Create
Created Wed Aug 11 21:15:43 2021
Issue Severity Remote Type Description
CVE-2021-20314 Medium Yes Arbitrary code execution
A stack buffer overflow in libspf2 versions below 1.2.11 when processing certain SPF macros can lead to denial of service and potentially code execution via...