libspf2

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Sender Policy Framework record checking library
Version 1.2.10-6 [community]

Open

Group Affected Fixed Severity Status Ticket
AVG-2280 1.2.10-6 Medium Vulnerable
Issue Group Severity Remote Type Description
CVE-2021-20314 AVG-2280 Medium Yes Arbitrary code execution
A stack buffer overflow in libspf2 versions below 1.2.11 when processing certain SPF macros can lead to denial of service and potentially code execution via...