AVG-2286 log

Package nodejs
Status Not affected
Severity High
Type insufficient validation
Affected 16.6.1-1
Fixed 16.6.2-1
Current 21.7.3-1 [extra]
Ticket None
Created Thu Aug 12 07:15:05 2021
Issue Severity Remote Type Description
CVE-2021-22931 High Yes Insufficient validation
Node.js before versions 16.6.2, 14.17.5 and 12.22.5 is vulnerable to remote code execution, cross-site scripting and application crashes due to missing...
The Arch Linux package is linked against the system c-ares library.