AVG-2308 log

Package libgda
Status Vulnerable
Severity High
Type man-in-the-middle
Affected 5.2.10-2
Fixed Unknown
Current 5.2.10-2 [community]
Ticket Create
Created Mon Aug 23 10:59:31 2021
Issue Severity Remote Type Description
CVE-2021-39359 High Yes Man-in-the-middle
In GNOME libgda through 6.0.0, gda-web-provider.c does not enable TLS certificate verification on the SoupSessionSync objects it creates, leaving users...