libgda

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Database access library
Version 5.2.10-2 [community]

Open

Group Affected Fixed Severity Status Ticket
AVG-2308 5.2.10-2 High Vulnerable
Issue Group Severity Remote Type Description
CVE-2021-39359 AVG-2308 High Yes Man-in-the-middle
In GNOME libgda through 6.0.0, gda-web-provider.c does not enable TLS certificate verification on the SoupSessionSync objects it creates, leaving users...