AVG-2390 log

Package gvim, vim
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 8.2.3412-1
Fixed 8.2.3441-1
Current 8.2.3441-1 [extra]
Ticket None
Created Wed Sep 15 14:17:49 2021
Issue Severity Remote Type Description
CVE-2021-3796 Medium No Arbitrary code execution
vim before version 8.2.3428 is vulnerable to a use after free when replacing.