AVG-2435 log

Package vivaldi
Status Fixed
Severity High
Type multiple issues
Affected 4.2.2406.52-1
Fixed 4.2.2406.54-1
Current 5.2.2623.48-1 [community]
Ticket None
Created Fri Oct 1 12:40:28 2021
Issue Severity Remote Type Description
CVE-2021-37976 Medium Yes Information disclosure
An information leak security issue has been found in the core component of the Chromium browser engine before version 94.0.4606.71. Google is aware that an...
CVE-2021-37975 High Yes Arbitrary code execution
A use after free security issue has been found in the V8 component of the Chromium browser engine before version 94.0.4606.71. Google is aware that an...
CVE-2021-37974 High Yes Arbitrary code execution
A use after free security issue has been found in the Safe Browsing component of the Chromium browser engine before version 94.0.4606.71.
References
https://vivaldi.com/blog/desktop/update-three-4-2/