AVG-253

Package weechat
Status Fixed
Severity High
Type denial of service
Affected 1.7-2
Fixed 1.7.1-1
Current 2.1-1 [community]
Ticket None
Created Sun Apr 23 21:19:57 2017
Issue Severity Remote Type Description
CVE-2017-8073 High Yes Denial of service
WeeChat before 1.7.1 allows a remote crash by sending a filename via DCC to the IRC plugin. This occurs in the irc_ctcp_dcc_filename_without_quotes function...
Date Advisory Package Description
23 Apr 2017 ASA-201704-7 weechat denial of service