AVG-2535 log

Package lua
Status Vulnerable
Severity Low
Type denial of service
Affected 5.4.3-1
Fixed Unknown
Current 5.4.3-1 [extra]
Ticket Create
Created Tue Nov 9 15:25:05 2021
Issue Severity Remote Type Description
CVE-2021-43519 Low No Denial of service
A stack overflow in lua_resume of ldo.c in the Lua Interpreter, versions 5.1.0 to 5.4.4, allows attackers to perform a denial of service via a crafted script file.