CVE-2021-43519 log

Source
Severity Low
Remote No
Type Denial of service
Description
A stack overflow in lua_resume of ldo.c in the Lua Interpreter, versions 5.1.0 to 5.4.4, allows attackers to perform a denial of service via a crafted script file.
Group Package Affected Fixed Severity Status Ticket
AVG-2537 lua52 5.2.4-5 Low Vulnerable
AVG-2536 lua53 5.3.6-1 Low Vulnerable
AVG-2535 lua 5.4.3-1 Low Vulnerable
AVG-1302 lua51 5.1.5-9 Low Vulnerable FS#68703
References
http://lua-users.org/lists/lua-l/2021-10/msg00123.html
http://lua-users.org/lists/lua-l/2021-11/msg00015.html
https://github.com/lua/lua/commit/74d99057a5146755e737c479850f87fd0e3b6868