AVG-2597 log

Package lib32-nss
Status Fixed
Severity High
Type arbitrary code execution
Affected 3.72-2
Fixed 3.73-1
Current 3.83-1 [multilib]
Ticket None
Created Wed Dec 1 16:49:30 2021
Issue Severity Remote Type Description
CVE-2021-43527 High Yes Arbitrary code execution
NSS (Network Security Services) versions prior to 3.73 are vulnerable to a heap overflow when handling DER-encoded DSA or RSA-PSS signatures. Applications...
Date Advisory Package Type
03 Dec 2021 ASA-202112-4 lib32-nss arbitrary code execution