AVG-2600 log

Package chromium
Status Fixed
Severity High
Type multiple issues
Affected 96.0.4664.45-2
Fixed 96.0.4664.93-1
Current 104.0.5112.79-1 [extra]
Ticket None
Created Mon Dec 6 22:12:09 2021
Issue Severity Remote Type Description
CVE-2021-4068 Low Yes Insufficient validation
An insufficient validation of untrusted input security issue has been found in the new tab page component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4067 High Yes Arbitrary code execution
A use after free security issue has been found in the window manager component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4066 High Yes Arbitrary code execution
An integer underflow security issue has been found in the ANGLE component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4065 High Yes Arbitrary code execution
A use after free security issue has been found in the autofill component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4064 High Yes Arbitrary code execution
A use after free security issue has been found in the screen capture component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4063 High Yes Arbitrary code execution
A use after free security issue has been found in the developer tools component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4062 High Yes Arbitrary code execution
A heap buffer overflow security issue has been found in the BFCache component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4061 High Yes Arbitrary code execution
A type confusion security issue has been found in the V8 component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4059 High Yes Insufficient validation
An insufficient data validation security issue has been found in the loader component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4058 High Yes Arbitrary code execution
A heap buffer overflow security issue has been found in the ANGLE component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4057 High Yes Arbitrary code execution
A use after free security issue has been found in the file API component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4056 High Yes Arbitrary code execution
A type confusion security issue has been found in the loader component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4055 High Yes Arbitrary code execution
A heap buffer overflow security issue has been found in the extensions component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4054 High Yes Content spoofing
An incorrect security UI security issue has been found in the autofill component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4053 High Yes Arbitrary code execution
A use after free security issue has been found in the UI component of the Chromium browser engine before version 96.0.4664.93.
CVE-2021-4052 High Yes Arbitrary code execution
A use after free security issue has been found in the web apps component of the Chromium browser engine before version 96.0.4664.93.
Date Advisory Package Type
11 Dec 2021 ASA-202112-6 chromium multiple issues