AVG-2646 log

Package teeworlds
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 0.7.5-1
Fixed Unknown
Current 0.7.5-1 [community]
Ticket Create
Created Wed Dec 15 17:26:40 2021
Issue Severity Remote Type Description
CVE-2021-43518 Medium Yes Arbitrary code execution
Teeworlds up to and including 0.7.5 is vulnerable to a buffer overflow. A map parser does not validate m_Channels value coming from a map file, leading to a...