teeworlds

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Fast-paced multiplayer 2D shooter game
Version 0.7.5-1 [community]

Open

Group Affected Fixed Severity Status Ticket
AVG-2646 0.7.5-1 Medium Vulnerable
Issue Group Severity Remote Type Description
CVE-2021-43518 AVG-2646 Medium Yes Arbitrary code execution
Teeworlds up to and including 0.7.5 is vulnerable to a buffer overflow. A map parser does not validate m_Channels value coming from a map file, leading to a...