AVG-2649 log

Package webkit2gtk
Status Vulnerable
Severity High
Type arbitrary code execution
Affected 2.34.5-1
Fixed Unknown
Current 2.36.2-1 [extra]
Ticket Create
Created Fri Feb 18 00:00:46 2022
Issue Severity Remote Type Description
CVE-2022-22620 High Yes Arbitrary code execution
A use after free vulnerability was found in WebKitGTK allowing an attacker to perform remote code execution using maliciously crafted web content.
References
https://webkitgtk.org/security/WSA-2022-0003.html