CVE-2022-22620 log

Source
Severity High
Remote Yes
Type Arbitrary code execution
Description
A use after free vulnerability was found in WebKitGTK allowing an attacker to perform remote code execution using maliciously crafted web content.
Group Package Affected Fixed Severity Status Ticket
AVG-2651 webkit2gtk-5.0 2.34.5-1 High Vulnerable
AVG-2650 webkit2gtk-4.1 2.34.5-1 High Vulnerable
AVG-2649 webkit2gtk 2.34.5-1 High Vulnerable
References
https://webkitgtk.org/security/WSA-2022-0003.html