AVG-268

Package smb4k
Status Fixed
Severity High
Type privilege escalation
Affected 2.0.0-1
Fixed 2.0.0-2
Current 2.1.0-1 [community]
Ticket None
Created Wed May 10 11:43:53 2017
Issue Severity Remote Type Description
CVE-2017-8849 High No Privilege escalation
Smb4k <= 2.0.0 contains a logic flaw in which mount helper binary does not properly verify the mount command it is being asked to run. This allows calling...
Date Advisory Package Description
10 May 2017 ASA-201705-11 smb4k privilege escalation