AVG-2787 log

Package grails
Status Unknown
Severity Critical
Type arbitrary code execution
Affected 5.1.8-1
Fixed 5.1.9-1
Current 5.1.2-1 [community]
Ticket None
Created Thu Jul 28 20:06:14 2022
Issue Severity Remote Type Description
CVE-2022-35912 Critical Yes Arbitrary code execution
In grails-databinding in Grails before 3.3.15, 4.x before 4.1.1, 5.x before 5.1.9, and 5.2.x before 5.2.1 (at least when certain Java 8 configurations are...
References
https://grails.org/blog/2022-07-18-rce-vulnerability.html