grails

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Groovy on rails, web framework
Version 5.1.2-1 [community]

Open

Group Affected Fixed Severity Status Ticket
AVG-2787 5.1.8-1 5.1.9-1 Critical Unknown
Issue Group Severity Remote Type Description
CVE-2022-35912 AVG-2787 Critical Yes Arbitrary code execution
In grails-databinding in Grails before 3.3.15, 4.x before 4.1.1, 5.x before 5.1.9, and 5.2.x before 5.2.1 (at least when certain Java 8 configurations are...