AVG-279

Package samba
Status Fixed
Severity High
Type arbitrary code execution
Affected 4.5.8-1
Fixed 4.5.10-1
Current 4.7.4-1 [extra]
Ticket None
Created Wed May 24 19:36:14 2017
Issue Severity Remote Type Description
CVE-2017-7494 High Yes Arbitrary code execution
All versions of Samba from 3.5.0 onwards are vulnerable to a remote code execution vulnerability, allowing a malicious client to upload a shared library to...
Date Advisory Package Description
30 May 2017 ASA-201705-22 samba arbitrary code execution
References
https://www.samba.org/samba/security/CVE-2017-7494.html