CVE-2017-7494 log

Source
Severity High
Remote Yes
Type Arbitrary code execution
Description
All versions of Samba from 3.5.0 onwards are vulnerable to a remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.
Group Package Affected Fixed Severity Status Ticket
AVG-279 samba 4.5.8-1 4.5.10-1 High Fixed
Date Advisory Group Package Severity Description
30 May 2017 ASA-201705-22 AVG-279 samba High arbitrary code execution
References
https://www.samba.org/samba/security/CVE-2017-7494.html