AVG-280

Package postgresql-libs
Status Fixed
Severity High
Type man-in-the-middle
Affected 9.6.2-1
Fixed 9.6.3-1
Current 10.2-1 [extra]
Ticket None
Created Tue May 30 11:27:41 2017
Issue Severity Remote Type Description
CVE-2017-7485 High Yes Man-in-the-middle
A security issue has been found in the libpq component of PostgreSQL < 9.6.3, where the PGREQUIRESSL was no longer enforcing a SSL/TLS connection to a...
Date Advisory Package Description
30 May 2017 ASA-201705-24 postgresql-libs man-in-the-middle
References
https://www.postgresql.org/about/news/1746/